Affected packages

Packages affected by device-mapper-libs upgrade from 1.02.167-2.fc32 to 1.02.171-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libvirt build 2 2 months ago
cobbler build 3 22 days ago
pacemaker build 3 a month ago
sphinx build 3 2 months ago
openvswitch build 3 2 months ago
scsi-target-utils build 3 2 months ago
rubygem-redis build 4 a month ago
telepathy-glib build 4 a month ago
diffoscope build 4 2 months ago
lammps build None 22 days ago
mir build None a month ago
emacs-evil build None a month ago
golang-github-lib-pq build None a month ago
erlang-lager build None a month ago
python-fslpy build None a month ago
erlang-riak_api build None a month ago
scalasca build None a month ago
libdazzle build None a month ago
kdegames3 build None 2 months ago
mpich build None 2 months ago
qt5-qtwebengine build None 2 months ago
clang build None 2 months ago
python-theano build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by device-mapper-libs upgrade from 1.02.167-2.fc32 to 1.02.171-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.