Affected packages

Packages affected by device-mapper-libs upgrade from 1.02.163-4.fc32 to 1.02.165-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
linuxconsoletools build 3 25 days ago
pcb build 4 25 days ago
rubygem-redis build 4 26 days ago
vagrant-libvirt build 4 27 days ago
gr-iio build None 8 days ago
gr-rds build None 8 days ago
gr-fcdproplus build None 8 days ago
gr-iqbal build None 8 days ago
gr-hpsdr build None 8 days ago
R-GenomicAlignments build None 14 days ago
weston build None 14 days ago
enki build None 19 days ago
nazghul build None 25 days ago
xu4 build None 25 days ago
rust-libhandy-sys build None 25 days ago
kdesdk-kioslaves build None 25 days ago
rust-gdk build None 25 days ago
rust-sourceview build None 25 days ago
rust-gspell build None 25 days ago
rust-gtk build None 25 days ago
perl-Alien-SDL build None 25 days ago
golang-github-linuxdeepin-dbus-factory build None 25 days ago
rust-libhandy build None 25 days ago
mate-media build None 25 days ago
rust-gtk-source-sys build None 25 days ago
kdegames3 build None 25 days ago
koffice-kivio build None 25 days ago
xfce4-vala build None 25 days ago
hyperrogue build None 25 days ago
sdljava build None 25 days ago
gsmartcontrol build None 25 days ago
caja-actions build None 25 days ago
kdebase3 build None 25 days ago
mate-notification-daemon build None 25 days ago
switchboard-plug-onlineaccounts build None 25 days ago
amarok build None 25 days ago
thunarx-python build None 25 days ago
caja build None 25 days ago
nemo build None 25 days ago
libgepub build None 25 days ago
lxqt-wallet build None 25 days ago
python-caja build None 25 days ago
perl-SDL build None 25 days ago
geany-plugins build None 25 days ago
lollypop build None 25 days ago
electrum build None 25 days ago
bolzplatz2006 build None 25 days ago
pinball build None 25 days ago
elementary-capnet-assist build None 25 days ago
ephemeral build None 25 days ago
SDL2_mixer build None 25 days ago
nautilus-python build None 25 days ago
elementary-music build None 25 days ago
elementary-photos build None 25 days ago
devhelp build None 25 days ago
hotspot build None 25 days ago
kid3 build None 25 days ago
elementary-code build None 25 days ago
opal build None 25 days ago
plymouth-kcm build None 25 days ago
gnurobbo build None 25 days ago
kf5-kdav build None 25 days ago
kf5-kross-interpreters build None 25 days ago
kio-extras build None 25 days ago
kf5-grantleetheme build None 25 days ago
kf5-kdelibs4support build None 25 days ago
tilp2 build None 25 days ago
kf5-libksane build None 25 days ago
perl-Wx-GLCanvas build None 25 days ago
kcachegrind build None 25 days ago
kf5-libkcddb build None 25 days ago
kf5-libktorrent build None 25 days ago
heaptrack build None 25 days ago
fwknop-gui build None 25 days ago
rhythmbox-alternative-toolbar build None 25 days ago
kf5-libgravatar build None 25 days ago
atril build None 25 days ago
guayadeque build None 25 days ago
orsa build None 25 days ago
kget build None 25 days ago
khelpcenter build None 25 days ago
kf5-libkdepim build None 25 days ago
kbackup build None 25 days ago
minuet build None 25 days ago
sirikali build None 25 days ago
libcompizconfig build None 25 days ago
brasero build None 25 days ago
gnome-documents build None 26 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by device-mapper-libs upgrade from 1.02.163-4.fc32 to 1.02.165-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.