Affected packages

Packages affected by desktop-file-utils upgrade from 0.23-1.el7 to 0.23-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
lximage-qt build 1 2 months ago
gnuradio build 1 4 months ago
root build 1 4 months ago
pcsc-tools build 1 4 months ago
lightdm-settings build 1 4 months ago
koules build 1 4 months ago
xfig build 1 4 months ago
trader build 1 4 months ago
worker build 1 4 months ago
rakudo build 1 4 months ago
0ad build 1 4 months ago
wine build 1 4 months ago
libfm-qt build 4 2 months ago
liblxqt build 4 2 months ago
sylfilter build 4 4 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by desktop-file-utils upgrade from 0.23-1.el7 to 0.23-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.