Affected packages

Packages affected by dbus upgrade from 1:1.12.18-1.fc31 to 1:1.12.20-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
dmlite build 2 15 days ago
dist-git build 2 a month ago
openqa build 2 2 months ago
myproxy build 2 2 months ago
reflections build 3 a month ago
rubygem-actioncable build 3 2 months ago
x11vnc build 3 2 months ago
gala build 4 a month ago
sagemath build 4 a month ago
libinsane build 4 2 months ago
wine-mono build 4 2 months ago
wingpanel-indicator-session build None a month ago
libdazzle build None a month ago
firefox build None a month ago
mpich build None a month ago
erlang-riak_kv build None a month ago
perl-Starlet build None 2 months ago
uom-se build None 2 months ago
maven-eclipse-plugin build None 2 months ago
python-fslpy build None 2 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by dbus upgrade from 1:1.12.18-1.fc31 to 1:1.12.20-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.