Affected packages

Packages affected by dbus-devel upgrade from 1:1.14.0-3.fc37 to 1:1.14.0-5.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
rtkit build 1 3 months ago
emacs build 1 3 months ago
abrt build 1 3 months ago
openscap build 1 3 months ago
snapper build 1 3 months ago
at-spi2-core build 1 3 months ago
gamemode build 1 3 months ago
thunderbird build 2 3 months ago
mate-settings-daemon build 2 3 months ago
gcr3 build 3 25 days ago
mypaint build 3 3 months ago
gnome-subtitles build 3 3 months ago
guitarix build 3 3 months ago
librealsense build 3 3 months ago
gnome-mahjongg build 3 3 months ago
xfce4-calculator-plugin build 3 3 months ago
gnome-screenshot build 3 3 months ago
touchegg build 3 3 months ago
PackageKit build 3 3 months ago
ckb-next build 3 3 months ago
gnome-dictionary build 3 3 months ago
gnome-tetravex build 3 3 months ago
frogr build 3 3 months ago
gnome-session build 3 3 months ago
0ad build 4 3 months ago
grub-customizer build 4 3 months ago
gnome-maps build 4 3 months ago
anjuta build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by dbus-devel upgrade from 1:1.14.0-3.fc37 to 1:1.14.0-5.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.