Affected packages

Packages affected by cyrus-sasl upgrade from 2.1.28-11.fc39 to 2.1.28-17.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
telepathy-salut build 2 5 months ago
kf5-kmailtransport build 2 5 months ago
php-pecl-memcached build 2 5 months ago
mutt build 2 5 months ago
kdebase3 build 2 5 months ago
openldap build 2 5 months ago
389-ds-base build 2 5 months ago
ganglia build 2 5 months ago
libmemcached-awesome build 2 5 months ago
telepathy-gabble build 2 5 months ago
php build 2 5 months ago
pidgin build 2 5 months ago
subversion build 2 5 months ago
sssd build 3 4 months ago
postgresql16 build 3 4 months ago
postgresql15 build 3 4 months ago
samba build 3 4 months ago
libguestfs build 3 5 months ago
libvirt-cim build 3 5 months ago
gnome-boxes build 3 5 months ago
sylpheed build 3 5 months ago
uwsgi build 3 5 months ago
systemtap build 3 5 months ago
squid build 3 5 months ago
php-libvirt build 3 5 months ago
kopete build 3 5 months ago
libecpg build 3 5 months ago
remmina build 3 5 months ago
fence-agents build 3 5 months ago
vhostmd build 3 5 months ago
vinagre build 3 5 months ago
gq build 3 5 months ago
virt-top build 3 5 months ago
lcdproc build 3 5 months ago
libgda5 build 3 5 months ago
squidGuard build 3 5 months ago
Io-language build 3 5 months ago
libvirt-glib build 3 5 months ago
gnome-connections build 3 5 months ago
libreoffice build 3 5 months ago
am-utils build 3 5 months ago
openscap build 3 5 months ago
adcli build 3 5 months ago
virt-bootstrap build 4 5 months ago
perl-CGI-SpeedyCGI build None 4 months ago
mod_xsendfile build None 5 months ago
mod_maxminddb build None 5 months ago
mod_dnssd build None 5 months ago
pysvn build None 5 months ago
mod_lookup_identity build None 5 months ago
gridsite build None 5 months ago
mod_suphp build None 5 months ago
mod_qos build None 5 months ago
anjuta build None 5 months ago
mapserver build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cyrus-sasl upgrade from 2.1.28-11.fc39 to 2.1.28-17.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.