Affected packages

Packages affected by curl upgrade from 7.71.1-4.fc33 to 7.71.1-5.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
ceph build 3 a month ago
python-pep517 build 4 3 hours ago
wingpanel build 4 22 days ago
gfal2 build 4 26 days ago
mercurial build 4 27 days ago
luxcorerender build 4 a month ago
python-devtools build 4 a month ago
python-httplib2 build 4 a month ago
python-libnacl build 4 a month ago
python-flake8 build 4 a month ago
python-html5lib build 4 a month ago
pykka build 4 a month ago
python-GridDataFormats build 4 a month ago
python-eventlet build 4 a month ago
python-httpretty build 4 a month ago
python-pydicom build 4 a month ago
rubygems build 4 a month ago
python-ase build 4 a month ago
ghc-dbus build 4 a month ago
gazebo build 4 a month ago
R-sfsmisc build 4 a month ago
shaderc build 4 a month ago
editorconfig build 4 a month ago
freeipa-healthcheck build 4 a month ago
libcomps build 4 a month ago
gcc build 4 a month ago
libsbml build 4 a month ago
libiio build 4 a month ago
mod_perl build 4 a month ago
aom build 4 a month ago
python-xmlschema build None 2 hours ago
python-xmlsec build None 2 hours ago
python-pint build None 3 hours ago
rubygem-git build None a month ago
rubygem-cucumber-core build None a month ago
golang-github-daviddengcn-villa build None a month ago
rubygem-capybara build None a month ago
rust-fs2 build None a month ago
rust-websocket-base build None a month ago
python-pybtex-docutils build None a month ago
python-latexcodec build None a month ago
jctools build None a month ago
php-victorjonsson-markdowndocs build None a month ago
rubygem-thin build None a month ago
python-chaospy build None a month ago
php-horde-Horde-Translation build None a month ago
rubygem-activesupport build None a month ago
vkmark build None a month ago
libplacebo build None a month ago
perl-Test-Reporter build None a month ago
perl-Test-Trap build None a month ago
perl-DateTime-Format-Mail build None a month ago
libnice build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by curl upgrade from 7.71.1-4.fc33 to 7.71.1-5.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.