Affected packages

Packages affected by curl upgrade from 7.61.0-1.fc29 to 7.64.1-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
dist-git build 3 6 months ago
python-cherrypy build 4 6 months ago
perl-Alien-Build build 4 7 months ago
mod_perl build 4 7 months ago
nodejs-wcwidth build 4 7 months ago
nodejs-object-dot-pick build 4 7 months ago
python-iniparse build 4 7 months ago
nodejs-transformers build 4 7 months ago
nodejs-columnify build 4 7 months ago
perl-re-engine-PCRE2 build 4 7 months ago
fmt build 4 7 months ago
nodejs-defaults build 4 7 months ago
R-data.table build 4 7 months ago
R-R.rsp build 4 7 months ago
R-knitr build 4 7 months ago
R-selectr build 4 7 months ago
R-reshape2 build 4 7 months ago
R-rlang build 4 7 months ago
R-roxygen2 build 4 7 months ago
ldns build 4 7 months ago
lash build 4 7 months ago
libprelude build 4 7 months ago
OpenColorIO build 4 7 months ago
cyrus-imapd build 4 7 months ago
perl-Gtk2-Unique build 4 7 months ago
perl-Gtk2-TrayIcon build 4 7 months ago
python-pycurl build 4 7 months ago
gnome-builder build 4 8 months ago
librsvg2 build None 5 months ago
golang-github-minio build None 6 months ago
perl-CPS build None 6 months ago
gawk-select build None 6 months ago
rust-crossterm build None 7 months ago
gawk build None 7 months ago
rubygem-mysql2 build None 7 months ago
zeromq build None 7 months ago
avalon-logkit build None 7 months ago
python-pocketlint build None 7 months ago
apache-rat build None 7 months ago
python-GridDataFormats build None 7 months ago
python-PyMuPDF build None 7 months ago
rubygem-railties build None 7 months ago
pipewire build None 7 months ago
perl-Tk-FontDialog build None 7 months ago
python-webassets build None 7 months ago
startdde build None 7 months ago
perl-App-Cme build None 7 months ago
rubygem-pg build None 7 months ago
emacs-evil build None 7 months ago
deepin-api build None 7 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
mx4j build None 7 months ago
bval build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by curl upgrade from 7.61.0-1.fc29 to 7.64.1-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.