Affected packages

Packages affected by curl upgrade from 7.29.0-57.el7 to 7.29.0-57.el7_8.1 (in EPEL 7)
Package Current state Build Distance Build time
nodejs-highlight-js build 4 19 hours ago
nodejs-test build 4 20 hours ago
nodejs-basic-auth-parser build 4 20 hours ago
nodejs-pretty-bytes build 4 20 hours ago
nodejs-std-mocks build 4 20 hours ago
jasmine-node build 4 20 hours ago
nodejs-growl build 4 21 hours ago
nodejs-streamsink build 4 21 hours ago
nodejs-node-int64 build 4 21 hours ago
nodejs-sax build 4 21 hours ago
nodejs-colors build 4 21 hours ago
expresso build 4 21 hours ago
nodejs-abbrev build 4 21 hours ago
nodejs-next-tick build 4 22 hours ago
nodejs-jsonpointer build 4 22 hours ago
nodejs-pend build 4 22 hours ago
nodejs-hock build 4 22 hours ago
nodejs-stream-counter build 4 22 hours ago
nodejs-ronn build 4 22 hours ago
nodejs-log-symbols build 4 22 hours ago
nodejs-duplex build 4 22 hours ago
nodejs-stable build 4 22 hours ago
nodejs-requirejs build 4 22 hours ago
nodejs-assertion-error build 4 22 hours ago
nodejs-paperboy build 4 22 hours ago
nodejs-cookiejar build 4 22 hours ago
nodejs-graceful-readlink build 4 22 hours ago
nodejs-grunt-git-authors build 4 22 hours ago
nodejs-etag build 4 22 hours ago
nodejs-eyes build 4 22 hours ago
nodejs-dateformat build 4 22 hours ago
nodejs-shelljs build 4 22 hours ago
nodejs-stack-trace build 4 22 hours ago
nodejs-util-extend build 4 22 hours ago
nodejs-node-print build 4 22 hours ago
nodejs-isodate build 4 22 hours ago
nodejs-node-uuid build 4 22 hours ago
nodejs-posix-getopt build 4 22 hours ago
nodejs-testswarm build 4 22 hours ago
nodejs-maxmin build 4 22 hours ago
gtk-sharp3 build 4 a month ago
banshee build None a month ago
xsp build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by curl upgrade from 7.29.0-57.el7 to 7.29.0-57.el7_8.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.