Affected packages

Packages affected by cups-libs upgrade from 1:2.4.7-11.fc38 to 1:2.4.7-13.fc38 (in Fedora 38)
Package Current state Build Distance Build time
pygobject3 build 2 19 days ago
wine-mono build 2 21 days ago
x2goclient build 2 22 days ago
dtkwidget build 2 24 days ago
jss build 3 19 hours ago
openstack-java-sdk build 3 2 days ago
nafees-pakistani-web-naskh-fonts build 3 13 days ago
deepin-network-utils build 3 13 days ago
python-pyqtgraph build 3 14 days ago
python-paperwork-backend build 3 14 days ago
dtkcore build 3 15 days ago
kdevelop-pg-qt build 3 15 days ago
elementary-notifications build 3 15 days ago
python-mapnik build 3 17 days ago
xfce4-calculator-plugin build 3 18 days ago
deepin-wallpapers build 3 18 days ago
deepin-calculator build 3 18 days ago
nom-tam-fits build 3 18 days ago
python-img2pdf build 3 18 days ago
serp build 3 18 days ago
truth build 3 18 days ago
python-mne build 3 19 days ago
qcad build 3 19 days ago
openshadinglanguage build 3 21 days ago
psi-plus build 3 21 days ago
python-pandas build 3 22 days ago
webkit2-sharp build 3 22 days ago
vfrnav build 3 22 days ago
pluto build 3 22 days ago
gap-pkg-digraphs build 3 22 days ago
python-sphinx build 3 23 days ago
protozero build 3 23 days ago
openvdb build 3 23 days ago
jpegxl build 3 23 days ago
wxGTK build 3 23 days ago
pvs-sbcl build 3 23 days ago
python-pyside2 build 3 23 days ago
upm build 3 23 days ago
ikona build 3 24 days ago
deepin-daemon build 3 24 days ago
emacspeak build 3 24 days ago
diffoscope build 3 24 days ago
libshumate build 3 24 days ago
qgis build 3 24 days ago
python-jep build 4 14 days ago
rubygem-mini_magick build 4 14 days ago
python-transforms3d build 4 15 days ago
snakemake build 4 17 days ago
python-dask build 4 18 days ago
mingw-libftdi build 4 19 days ago
msgpack build 4 20 days ago
audacity build 4 20 days ago
opendbx build 4 21 days ago
ispc build 4 21 days ago
python-theano build 4 22 days ago
termcolor build 4 22 days ago
python-pybids build 4 22 days ago
seqan3 build 4 22 days ago
php-pecl-imagick build 4 23 days ago
tesseract build 4 23 days ago
libftdi build 4 24 days ago
prusa-slicer build 4 24 days ago
python-pyunicorn build 4 24 days ago
kitty build 4 24 days ago
R-qcc build None 13 days ago
R-mockr build None 14 days ago
R-devtools build None 17 days ago
endless-sky build None 18 days ago
supertuxkart build None 20 days ago
R-reprex build None 21 days ago
erlang-pkix build None 26 days ago
erlang-p1_oauth2 build None 26 days ago
erlang-p1_utils build None 26 days ago
erlang-proper build None 26 days ago
erlang-p1_pgsql build None 26 days ago
erlang-p1_mysql build None 26 days ago
erlang-stringprep build None 26 days ago
erlang-fast_xml build None 26 days ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by cups-libs upgrade from 1:2.4.7-11.fc38 to 1:2.4.7-13.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.