Affected packages

Packages affected by cups-libs upgrade from 1:2.3.3op2-2.fc35 to 1:2.3.3op2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
java-runtime-decompiler build 3 3 months ago
libosmium build 3 4 months ago
mapnik build 3 4 months ago
doublecmd build 3 4 months ago
diffoscope build 3 4 months ago
python-theano build 4 4 months ago
python-dask build 4 4 months ago
swig build 4 4 months ago
libvirt build 4 4 months ago
R-sfsmisc build None 4 months ago
erlang-ibrowse build None 4 months ago
erlang-folsom build None 4 months ago
erlang-eleveldb build None 4 months ago
petpvc build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cups-libs upgrade from 1:2.3.3op2-2.fc35 to 1:2.3.3op2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.