Affected packages

Packages affected by cups-libs upgrade from 1:2.3.3-2.fc33 to 1:2.3.3-8.fc33 (in Fedora 33)
Package Current state Build Distance Build time
owncloud-client build 2 20 days ago
wingpanel build 3 4 months ago
gazebo build 3 5 months ago
zeal build 3 5 months ago
protozero build 3 5 months ago
dconf-editor build 3 5 months ago
kf5-libkcompactdisc build 3 5 months ago
nasm build 3 5 months ago
falkon-pdfreader build 3 5 months ago
konqueror build 3 5 months ago
minuet build 3 5 months ago
kf5-kross-interpreters build 3 5 months ago
kf5-grantleetheme build 3 5 months ago
kf5-libksane build 3 5 months ago
kgoldrunner build 3 5 months ago
kf5-akonadi-notes build 3 5 months ago
kio-extras build 3 5 months ago
kf5-libkleo build 3 5 months ago
kcachegrind build 3 5 months ago
gwenview build 3 5 months ago
klickety build 3 5 months ago
kf5-libkcddb build 3 5 months ago
khelpcenter build 3 5 months ago
kf5-akonadi-mime build 3 5 months ago
katomic build 3 5 months ago
kbackup build 3 5 months ago
dolphin build 3 5 months ago
kalzium build 3 5 months ago
kget build 3 5 months ago
apt build 3 5 months ago
elisa-player build 3 5 months ago
kopete build 3 5 months ago
cantor build 3 5 months ago
COPASI build 3 5 months ago
gcc build 3 5 months ago
apache-rat build 3 5 months ago
apache-commons-modeler build 3 5 months ago
pam_abl build 4 a month ago
gfal2 build 4 4 months ago
libetonyek build 4 5 months ago
libmwaw build 4 5 months ago
libwps build 4 5 months ago
libwpg build 4 5 months ago
vala build 4 5 months ago
kde-dev-scripts build 4 5 months ago
kdesdk-kioslaves build 4 5 months ago
python-dask build 4 5 months ago
kf5-audiocd-kio build 4 5 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by cups-libs upgrade from 1:2.3.3-2.fc33 to 1:2.3.3-8.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.