Affected packages

Packages affected by cups-libs upgrade from 1:2.3.1-8.fc33 to 1:2.3.1-9.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
samba build 2 2 months ago
wine build 2 2 months ago
nextcloud-client build 2 2 months ago
rubygem-fog-libvirt build 3 2 months ago
cal10n build 3 2 months ago
maven-source-plugin build 3 2 months ago
maven-resources-plugin build 3 2 months ago
maven-plugin-bundle build 3 2 months ago
sisu-mojos build 3 2 months ago
apache-commons-math build 3 2 months ago
eclipse build 3 2 months ago
dino build 3 2 months ago
udisks2-qt5 build 3 2 months ago
ocaml-merlin build 3 2 months ago
freeipa build 3 2 months ago
ardour5 build 3 2 months ago
zulucrypt build 3 2 months ago
clufter build 3 2 months ago
collectd build 3 2 months ago
eiskaltdcpp build 3 2 months ago
recoll build 3 2 months ago
klickety build 3 2 months ago
kdewebdev build 3 2 months ago
dl_poly build 4 2 months ago
julia build 4 2 months ago
abrt-java-connector build 4 2 months ago
warsow build 4 2 months ago
prooftree build 4 2 months ago
librepo build 4 2 months ago
openscap build 4 2 months ago
opam build 4 2 months ago
python-theano build None 2 months ago
erlang-riak_sysmon build None 2 months ago
erlang-riak_kv build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cups-libs upgrade from 1:2.3.1-8.fc33 to 1:2.3.1-9.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.