Affected packages

Packages affected by cups-libs upgrade from 1:2.2.12-3.fc32 to 1:2.3.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
x2goclient build 2 2 days ago
libmicrohttpd build 3 22 days ago
airtsp build 3 24 days ago
python-colorspacious build 3 25 days ago
powermock build 3 25 days ago
avalon-framework build 3 25 days ago
base64coder build 3 25 days ago
xmvn build 3 25 days ago
closure-compiler build 3 25 days ago
byte-buddy build 3 25 days ago
objectweb-asm build 3 25 days ago
maven-surefire build 3 25 days ago
prometheus-jmx-exporter build 3 25 days ago
maven-shade-plugin build 3 25 days ago
jaxen build 3 25 days ago
qdox build 3 25 days ago
plexus-classworlds build 3 25 days ago
cglib build 3 25 days ago
plexus-velocity build 3 25 days ago
velocity-tools build 3 25 days ago
apache-commons-exec build 3 25 days ago
istack-commons build 3 25 days ago
plexus-sec-dispatcher build 3 25 days ago
maven-doxia build 3 25 days ago
javamail build 3 25 days ago
rmic-maven-plugin build 3 25 days ago
jansi-native build 3 25 days ago
glassfish-jaxb build 3 25 days ago
apache-rat build 3 25 days ago
plexus-component-api build 3 25 days ago
maven-enforcer build 3 25 days ago
htmlcleaner build 3 25 days ago
batik build 3 25 days ago
log4j build 3 25 days ago
junit5 build 3 25 days ago
jboss-modules build 3 25 days ago
jsch build 3 25 days ago
java-comment-preprocessor build 3 25 days ago
jetty-build-support build 3 25 days ago
apiviz build 3 25 days ago
cal10n build 3 25 days ago
msv build 3 25 days ago
maven-plugin-testing build 3 25 days ago
aqute-bnd build 3 25 days ago
jnr-ffi build 3 25 days ago
maven-assembly-plugin build 3 25 days ago
inkscape build 3 25 days ago
golang-deepin-go-lib build 3 25 days ago
gnome-boxes build 3 26 days ago
freecad build 3 26 days ago
pulseaudio build 3 26 days ago
python-dask build 4 24 days ago
ginac build 4 24 days ago
libinsane build 4 25 days ago
erlang-riak_kv build None 25 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cups-libs upgrade from 1:2.2.12-3.fc32 to 1:2.3.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.