Affected packages

Packages affected by cups-libs upgrade from 1:1.6.3-35.el7 to 1:1.6.3-40.el7 (in EPEL 7)
Package Current state Build Distance Build time
perl-Net-CUPS build 2 2 months ago
wine build 2 2 months ago
lximage-qt build 3 a month ago
libfm-qt build 3 a month ago
liblxqt build 3 a month ago
gnuradio build 3 2 months ago
nordugrid-arc build 3 2 months ago
root build 3 2 months ago
staxmapper build 3 2 months ago
jboss-modules build 3 2 months ago
hibernate-jpa-2.1-api build 3 2 months ago
spatial4j build 3 2 months ago
jboss-threads build 3 2 months ago
jboss-common-beans build 3 2 months ago
jboss-connector-1.7-api build 3 2 months ago
jboss-interceptors-1.2-api build 3 2 months ago
classmate build 3 2 months ago
jboss-jaspi-1.0-api build 3 2 months ago
struts build 3 2 months ago
java-oauth build 3 2 months ago
apache-mime4j build 3 2 months ago
aesh build 3 2 months ago
apache-commons-chain build 3 2 months ago
rhq-plugin-annotations build 4 2 months ago
picketbox-commons build 4 2 months ago
php-smbclient build 4 2 months ago
sylfilter build 4 2 months ago
0ad build 4 2 months ago
OpenColorIO build None 2 months ago
erlang-meck build None 2 months ago
erlang-erlando build None 2 months ago
erlang-snappy build None 2 months ago
erlang-ibrowse build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by cups-libs upgrade from 1:1.6.3-35.el7 to 1:1.6.3-40.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.