Affected packages

Packages affected by cups-devel upgrade from 1:2.4.8-3.fc41 to 1:2.4.8-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
kdelibs build 1 14 days ago
wine build 1 14 days ago
obs-cef build 1 14 days ago
kdelibs3 build 1 14 days ago
cups-pdf build 1 14 days ago
epson-inkjet-printer-escpr build 1 14 days ago
java-1.8.0-openjdk-portable build 1 15 days ago
chromium build 1 16 days ago
gcin build 2 12 days ago
dtkwm build 2 12 days ago
qt6-qttools build 2 12 days ago
qgis build 2 13 days ago
deepin-file-manager build 2 13 days ago
qt5-qtwebengine build 2 14 days ago
qt6-qtwebengine build 2 14 days ago
qt5-qtlocation build 2 14 days ago
libqxt-qt5 build 2 14 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cups-devel upgrade from 1:2.4.8-3.fc41 to 1:2.4.8-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.