Affected packages

Packages affected by cups-devel upgrade from 1:2.3.3-6.fc33 to 1:2.3.3-8.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
java-latest-openjdk build 1 3 months ago
python-cups build 1 3 months ago
java-11-openjdk build 1 3 months ago
freerdp build 1 3 months ago
boomaga build 1 3 months ago
kdelibs build 1 3 months ago
kdelibs3 build 1 3 months ago
python-pyside2 build 2 3 months ago
elisa-player build 2 3 months ago
qtcurve build 2 3 months ago
plasma-integration build 2 3 months ago
keepassxc build 2 3 months ago
kwin build 2 3 months ago
dolphin-emu build 2 3 months ago
yarock build 2 3 months ago
fcitx-qt5 build 2 3 months ago
libqtxdg build 2 3 months ago
deepin-launcher build 2 3 months ago
deepin-editor build 2 3 months ago
dnscrypt-proxy-gui build 2 3 months ago
deepin-kwin build 2 3 months ago
qgis build 2 3 months ago
gammaray build 2 3 months ago
mscore build 2 3 months ago
mellowplayer build 2 3 months ago
kmymoney build 2 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cups-devel upgrade from 1:2.3.3-6.fc33 to 1:2.3.3-8.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.