Affected packages

Packages affected by cryptsetup-libs upgrade from 2.3.3-1.fc31 to 2.3.4-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
copr-dist-git build 2 a month ago
rubygem-redis build 3 11 days ago
rubygem-pg build 3 23 days ago
kf5-akonadi-notes build 4 20 days ago
kf5-akonadi-contacts build 4 20 days ago
kdesvn build 4 20 days ago
konqueror build 4 20 days ago
R-R.devices build 4 24 days ago
libinsane build 4 a month ago
uom-systems build None 10 days ago
erlang-relx build None 11 days ago
minuet build None 20 days ago
kf5-kirigami build None 20 days ago
kreport build None 20 days ago
kf5-grantleetheme build None 20 days ago
trojita build None 20 days ago
kdesdk-kioslaves build None 20 days ago
kf5-libkleo build None 20 days ago
kf5-kdav build None 20 days ago
nextcloud-client build None 20 days ago
kf5-libktorrent build None 20 days ago
kf5-libkcddb build None 20 days ago
hotspot build None 20 days ago
kio-fuse build None 20 days ago
kio-gdrive build None 20 days ago
kf5-libgravatar build None 20 days ago
kcm-fcitx build None 20 days ago
kbackup build None 20 days ago
kxstitch build None 20 days ago
kf5-kross-interpreters build None 20 days ago
plymouth-kcm build None 20 days ago
kphotoalbum build None 20 days ago
kf5-libkdepim build None 20 days ago
xdg-desktop-portal-kde build None 20 days ago
klickety build None 20 days ago
kf5-messagelib build None 20 days ago
soundkonverter build None 20 days ago
kile build None 20 days ago
katomic build None 20 days ago
korganizer build None 20 days ago
kalzium build None 20 days ago
konversation build None 20 days ago
dolphin build None 20 days ago
kf5-pimcommon build None 20 days ago
kget build None 20 days ago
knotes build None 20 days ago
kalarm build None 20 days ago
ghostscript build None 23 days ago
dconf-editor build None 23 days ago
sequeler build None 23 days ago
wingpanel-indicator-keyboard build None 23 days ago
abiword build None 23 days ago
gap-pkg-hap build None 23 days ago
python-fslpy build None a month ago
mnemosyne build None a month ago
libdazzle build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by cryptsetup-libs upgrade from 2.3.3-1.fc31 to 2.3.4-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.