Affected packages

Packages affected by cryptsetup-libs downgrade from 2.2.1-1.fc30 to - (in Fedora 30)
Package Current state Build Distance Build time
apt-cacher-ng build 2 a month ago
apt-cacher-ng build 2 2 months ago
copr-dist-git build 2 5 months ago
pki-core build 2 6 months ago
varnish build 2 7 months ago
golang-github-Shopify-toxiproxy build 2 7 months ago
vmod-querystring build 3 a month ago
varnish-modules build 3 a month ago
rubygem-redis build 3 a month ago
mod_perl build 3 a month ago
golang-github-redis-v2 build 3 2 months ago
ghc-dbus build 3 2 months ago
gromacs build 3 2 months ago
kdelibs3 build 3 2 months ago
folks build 3 7 months ago
python34 build 3 7 months ago
kdebase3 build 4 2 months ago
paperwork build 4 2 months ago
pyparted build None 8 hours ago
perl-Dancer2-Plugin-Database build None a month ago
uom-se build None a month ago
enki build None a month ago
libmicrohttpd build None a month ago
deepin-terminal build None a month ago
wine-mono build None a month ago
clang build None a month ago
jamonapi build None 2 months ago
takari-archiver build None 2 months ago
eclipse-paho-mqtt-java build None 2 months ago
apache-poi build None 2 months ago
scalasca build None 2 months ago
kdewebdev build None 2 months ago
mpich build None 2 months ago
jfreechart build None 2 months ago
mnemosyne build None 2 months ago
enki build None 2 months ago
legion build None 7 months ago
gnome-subtitles build None 7 months ago
eclipse-rse build None 7 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by cryptsetup-libs downgrade from 2.2.1-1.fc30 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.