Affected packages

Packages affected by cryptsetup-libs upgrade from 2.2.0-1.fc32 to 2.3.0-0.1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
linuxconsoletools build 2 5 months ago
dahdi-tools build 2 5 months ago
squeezelite build 2 5 months ago
sxhkd build 2 5 months ago
lttng-tools build 2 5 months ago
ebnetd build 2 5 months ago
zfs-fuse build 2 5 months ago
rasdaemon build 2 5 months ago
PyGreSQL build 4 4 months ago
mc build 4 5 months ago
urjtag build 4 5 months ago
perl-SOAP-WSDL build 4 5 months ago
gnome-documents build 4 5 months ago
matreshka build None 4 months ago
squidGuard build None 5 months ago
pyparted build None 5 months ago
sympow build None 5 months ago
engrampa build None 5 months ago
global build None 5 months ago
webkit2-sharp build None 5 months ago
mnemosyne build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cryptsetup-libs upgrade from 2.2.0-1.fc32 to 2.3.0-0.1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.