Affected packages

Packages affected by cryptsetup-libs downgrade from 2.1.0-3.fc30 to - (in Fedora 30)
Package Current state Build Distance Build time
apt-cacher-ng build 2 3 months ago
copr-dist-git build 2 6 months ago
pki-core build 2 7 months ago
varnish build 2 7 months ago
golang-github-Shopify-toxiproxy build 2 7 months ago
golang-github-redis-v2 build 3 3 months ago
ghc-dbus build 3 3 months ago
gromacs build 3 3 months ago
kdelibs3 build 3 3 months ago
folks build 3 8 months ago
python34 build 3 8 months ago
kdebase3 build 4 3 months ago
paperwork build 4 3 months ago
jspecview build None 22 days ago
uom-se build None 2 months ago
jamonapi build None 3 months ago
takari-archiver build None 3 months ago
eclipse-paho-mqtt-java build None 3 months ago
apache-poi build None 3 months ago
scalasca build None 3 months ago
kdewebdev build None 3 months ago
mpich build None 3 months ago
jfreechart build None 3 months ago
mnemosyne build None 3 months ago
enki build None 3 months ago
legion build None 7 months ago
gnome-subtitles build None 8 months ago
eclipse-rse build None 8 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by cryptsetup-libs downgrade from 2.1.0-3.fc30 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.