Affected packages

Packages affected by crypto-policies upgrade from 20231016-1.git77ceb0b.el9 to 20231113-1.gite9247c2.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
xe-guest-utilities-latest build 3 4 months ago
fmf build 3 4 months ago
python-pyside2 build 3 4 months ago
vtk build 3 4 months ago
rust-bitflags build 4 2 months ago
rust-resctl-demo build 4 4 months ago
rust-resctl-bench build 4 4 months ago
jpegxl build 4 5 months ago
gstreamer1-vaapi build 4 5 months ago
rust-pcre2 build 4 5 months ago
caddy build 4 5 months ago
libplacebo build None 4 months ago
restic build None 4 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by crypto-policies upgrade from 20231016-1.git77ceb0b.el9 to 20231113-1.gite9247c2.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.