Affected packages

Packages affected by crypto-policies upgrade from 20200527-1.gitb234a47.... to 20200527-4.gitb234a47.... (in Fedora rawhide)
Package Current state Build Distance Build time
surfraw build 3 5 months ago
siege build 3 5 months ago
php-pecl-http build 3 5 months ago
perl-File-Find-Rule-Age build 3 5 months ago
hatch build 3 5 months ago
freeipa build 3 5 months ago
paraview build 3 5 months ago
python-pep517 build 4 2 months ago
wingpanel build 4 2 months ago
python-networkx build 4 5 months ago
python-neo4j-driver build 4 5 months ago
py3c build 4 6 months ago
python-xmlschema build None 2 months ago
imake build None 5 months ago
tokyocabinet build None 5 months ago
unittest-cpp build None 5 months ago
HepMC build None 5 months ago
fparser build None 5 months ago
devtodo build None 5 months ago
mopac7 build None 5 months ago
srmio build None 5 months ago
libtiff build None 5 months ago
libhid build None 5 months ago
m17n-lib build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by crypto-policies upgrade from 20200527-1.gitb234a47.... to 20200527-4.gitb234a47.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.