Affected packages

Packages affected by crypto-policies upgrade from 20190816-2.gitbb9bf99.... to 20190816-3.gitbb9bf99.... (in Fedora rawhide)
Package Current state Build Distance Build time
fedora-developer-portal build 3 2 days ago
asterisk build 3 8 days ago
rubygem-tzinfo build 3 22 days ago
rubygem-cucumber-core build 3 23 days ago
python-cryptography build 3 25 days ago
perl-Hardware-Vhdl-Tidy build 3 a month ago
perl-POE-Loop-Event build 3 a month ago
rubygem-jekyll-asciidoc build 3 a month ago
rubygem-jekyll build 3 a month ago
bolt build 3 a month ago
glibc build 3 a month ago
toolbox build 3 a month ago
libmicrohttpd build 3 a month ago
wine-mono build 3 a month ago
libvirt build 3 a month ago
paraview build 3 a month ago
mod_perl build 3 a month ago
rubygem-puma build 3 a month ago
python-uranium build 3 a month ago
pl build 3 a month ago
golang-vitess build 3 a month ago
php-zendframework-zend-math build 3 a month ago
python-astunparse build 4 15 days ago
findbugs-contrib build 4 20 days ago
mingw-libkml build 4 22 days ago
castxml build 4 29 days ago
telepathy-logger build 4 a month ago
openclonk build 4 a month ago
qgis build 4 a month ago
gromacs build 4 a month ago
libftdi build 4 a month ago
openjpeg2 build 4 a month ago
python-colorspacious build 4 a month ago
telepathy-glib build 4 a month ago
libmatroska build 4 a month ago
python-xmp-toolkit build 4 a month ago
bodhi build 4 a month ago
utop build None 3 days ago
nodejs-grunt-contrib-clean build None 17 days ago
nodejs-grunt-lib-contrib build None 17 days ago
golang-github-dvsekhvalnov-jose2go build None 19 days ago
golang-cloud-google build None 19 days ago
golang-github-bfirsh-funker build None 19 days ago
golang-github-nlopes-slack build None 19 days ago
restic build None 19 days ago
golang-github-lightstep-tracer build None 19 days ago
nodejs-mock-fs build None 20 days ago
apache-commons-math build None 30 days ago
mockito build None 30 days ago
maven-release build None a month ago
compile-command-annotations build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by crypto-policies upgrade from 20190816-2.gitbb9bf99.... to 20190816-3.gitbb9bf99.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.