Affected packages

Packages affected by crypto-policies-scripts upgrade from 20231113-1.gite9247c2.el9 to 20240202-1.git283706d.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
python-pyside2 build 4 3 months ago
gstreamer1-vaapi build None 3 months ago
vtk build None 3 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by crypto-policies-scripts upgrade from 20231113-1.gite9247c2.el9 to 20240202-1.git283706d.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.