Affected packages

Packages affected by crypto-policies-scripts upgrade from 20231113-1.gitb402e82.... to 20231204-1.git1e3a2e4.... (in Fedora 40)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 3 25 days ago
fwupd-efi build 3 a month ago
sblim-cim-client build 4 a month ago
ongres-stringprep build 4 a month ago
flexmark-java build 4 a month ago
mat2 build 4 a month ago
string-template-maven-plugin build 4 a month ago
wv build None a month ago
libtpcmisc build None a month ago
pdfmixtool build None a month ago
qemu-sanity-check build None a month ago
soprano build None a month ago
zynaddsubfx build None a month ago
kommit build None a month ago
plasma-bigscreen build None a month ago
vakzination build None a month ago
opentoonz build None a month ago
gnome-initial-setup build None a month ago
budgie-control-center build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by crypto-policies-scripts upgrade from 20231113-1.gitb402e82.... to 20231204-1.git1e3a2e4.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.