Affected packages

Packages affected by crypto-policies-scripts upgrade from 20220824-1.gitd4b71ab.... to 20220824-2.git2187e9c.... (in Fedora Rawhide)
Package Current state Build Distance Build time
pesign-test-app build 3 3 months ago
tinygo build 3 3 months ago
mate-settings-daemon build 3 3 months ago
hibernate-jpa-2.1-api build 4 3 months ago
serp build 4 3 months ago
xmvn-connector-ivy build 4 3 months ago
jnr-netdb build 4 3 months ago
xmpcore build 4 3 months ago
jnr-posix build 4 3 months ago
nom-tam-fits build 4 3 months ago
apache-commons-fileupload build 4 3 months ago
frysk build 4 3 months ago
python-paperwork-backend build 4 3 months ago
apache-commons-text build 4 3 months ago
jnr-ffi build 4 3 months ago
antlr-maven-plugin build 4 3 months ago
jffi build 4 3 months ago
belle-sip build 4 3 months ago
python-octave-kernel build 4 3 months ago
supercollider build 4 3 months ago
python-ast-monitor build 4 3 months ago
xml-maven-plugin build 4 3 months ago
python-pyface build 4 3 months ago
jnr-x86asm build 4 3 months ago
maven-scm build 4 3 months ago
arc-theme build 4 3 months ago
seqan3 build None a month ago
corectrl build None 3 months ago
nafees-pakistani-web-naskh-fonts build None 3 months ago
nafees-nastaleeq-fonts build None 3 months ago
nafees-riqa-fonts build None 3 months ago
erlang-jiffy build None 3 months ago
erlang-stringprep build None 3 months ago
xeus build None 3 months ago
jgrapht build None 3 months ago
opensubdiv build None 3 months ago
clamav build None 3 months ago
gamemode build None 3 months ago
free42 build None 3 months ago
fldigi build None 3 months ago
abrt-java-connector build None 3 months ago
bolt build None 3 months ago
python-colorspacious build None 3 months ago
python-xarray build None 3 months ago
libnice build None 3 months ago
profanity build None 3 months ago
sord build None 3 months ago
python-geopandas build None 3 months ago
python-geoplot build None 3 months ago
openscap build None 3 months ago
nafees-pakistani-naskh-fonts build None 3 months ago
festival build None 3 months ago
octave-image build None 3 months ago
nafees-tehreer-naskh-fonts build None 3 months ago
python-mne build None 3 months ago
abrt build None 3 months ago
openvdb build None 3 months ago
erlang-lager build None 3 months ago
kguitar build None 3 months ago
R-lazyeval build None 3 months ago
cxsc build None 3 months ago
librealsense build None 3 months ago
libzypp build None 3 months ago
anjuta build None 3 months ago
R-mockr build None 3 months ago
pari build None 3 months ago
R-openssl build None 3 months ago
knot-resolver build None 3 months ago
openshadinglanguage build None 3 months ago
python-earthpy build None 3 months ago
R-readr build None 3 months ago
R-rlang build None 3 months ago
R-dplyr build None 3 months ago
R-cli build None 3 months ago
python-mplcairo build None 3 months ago
pluto build None 3 months ago
gnustep-make build None 3 months ago
psi4 build None 3 months ago
aws build None 3 months ago
R-jose build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by crypto-policies-scripts upgrade from 20220824-1.gitd4b71ab.... to 20220824-2.git2187e9c.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.