Affected packages

Packages affected by cpp upgrade from 9.2.1-1.fc32.1 to 9.2.1-1.fc32.3 (in Fedora rawhide)
Package Current state Build Distance Build time
weston build 2 7 days ago
stunnel build 2 25 days ago
chck build 2 25 days ago
libvirt build 2 26 days ago
mod_perl build 2 26 days ago
fakechroot build 2 26 days ago
reportd build 2 26 days ago
evolution-data-server build 2 26 days ago
bolt build 2 27 days ago
fakeroot build 2 27 days ago
moarvm build 2 27 days ago
mingw-wine-gecko build 2 27 days ago
netcdf-fortran build 3 26 days ago
php-pecl-xdebug build 3 26 days ago
python-theano build 3 28 days ago
utop build 3 28 days ago
telepathy-glib build 4 24 days ago
rust-tokio-core build 4 25 days ago
R-GenomicAlignments build None 7 days ago
gnome-documents build None 19 days ago
golang-github-google-gofuzz build None 22 days ago
golang-github-nlopes-slack build None 22 days ago
golang-github-mesos build None 24 days ago
golang-github-dvsekhvalnov-jose2go build None 24 days ago
golang-github-jmhodges-levigo build None 24 days ago
golang-github-prometheus build None 25 days ago
golang-k8s-kubernetes build None 25 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cpp upgrade from 9.2.1-1.fc32.1 to 9.2.1-1.fc32.3.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.