Affected packages

Packages affected by cpp upgrade from 10.2.1-6.fc32 to 10.2.1-9.fc32 (in Fedora 32)
Package Current state Build Distance Build time
gawk build 2 4 months ago
python-lz4 build 2 4 months ago
evolution-data-server build 2 4 months ago
mpich build 2 4 months ago
jss build 3 4 months ago
diffoscope build 3 4 months ago
galera build 3 4 months ago
dmlite build 3 4 months ago
postgis build 3 4 months ago
python-pyfastnoisesimd build 3 4 months ago
python35 build 3 4 months ago
player build 3 4 months ago
cpprest build 3 4 months ago
python-theano build 3 4 months ago
owncloud-client build 4 4 months ago
rust-afterburn build 4 4 months ago
rust-alacritty build 4 4 months ago
golang-github-sergi-diff build None 4 months ago
golang-github-panjf2000-ants build None 4 months ago
golang-gopkg-robfig-cron-3 build None 4 months ago
perl-Parallel-Prefork build None 4 months ago
golang-github-sacloud-libsacloud build None 4 months ago
etcd build None 4 months ago
golang-github-docker build None 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by cpp upgrade from 10.2.1-6.fc32 to 10.2.1-9.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.