Affected packages

Packages affected by coreutils-common upgrade from 8.30-4.fc29 to 8.30-7.fc29 (in Fedora 29)
Package Current state Build Distance Build time
perl-MongoDB build 2 4 months ago
icedtea-web build 3 4 months ago
php-pear-crypt-gpg build 3 4 months ago
php-consolidation-annotated-command build 3 4 months ago
glusterfs-coreutils build 3 4 months ago
glpi build 3 4 months ago
myproxy build 3 4 months ago
jnr-ffi build 4 4 months ago
rubygem-webmock build 4 4 months ago
python2 build 4 4 months ago
znc-clientbuffer build 4 4 months ago
ohc build 4 4 months ago
rubygem-sprite-factory build 4 4 months ago
veusz build 4 4 months ago
wine-mono build 4 4 months ago
python-psycopg2 build 4 4 months ago
python-ldap build 4 4 months ago
python-aiosmtpd build 4 4 months ago
libgit2 build 4 4 months ago
zeromq build 4 4 months ago
mnemosyne build 4 4 months ago
perl-Devel-Size build 4 4 months ago
rubygem-redis build 4 4 months ago
rubygem-eventmachine build 4 4 months ago
tss2 build None 4 months ago
golang-github-zillode-notify build None 4 months ago
golang-github-xiang90-probing build None 4 months ago
golang-github-mattn-go-sqlite3 build None 4 months ago
gocomplete build None 4 months ago
golang-github-mesos-mesos-go build None 4 months ago
rust-git2 build None 4 months ago
mate-applets build None 4 months ago
containernetworking-plugins build None 4 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by coreutils-common upgrade from 8.30-4.fc29 to 8.30-7.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.