Affected packages

Packages affected by copy-jdk-configs upgrade from 3.7-4.fc31 to 3.7-5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
x11vnc build 3 a month ago
bean-validation-api build 3 3 months ago
legendsbrowser build 3 3 months ago
powermock build 3 3 months ago
jnr-ffi build 3 3 months ago
rdkit build 3 3 months ago
jfreechart build 3 3 months ago
eclipse-egit build 3 3 months ago
tycho build 3 3 months ago
ceph build 3 3 months ago
eclipse build 3 3 months ago
eclipse-jgit build 3 3 months ago
pacemaker build 4 a month ago
xemacs-packages-extra build 4 3 months ago
R-callr build None 3 months ago
R-R.devices build None 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by copy-jdk-configs upgrade from 3.7-4.fc31 to 3.7-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.