Affected packages

Packages affected by composer upgrade from 2.1.4-1.fc35 to 2.1.5-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
phpdoc build 1 3 months ago
php-doctrine-dbal build 3 4 months ago
php-doctrine-orm build 3 4 months ago
php-simplesamlphp-saml2_3 build 4 3 months ago
php-google-apiclient1 build 4 3 months ago
php-google-apiclient build 4 3 months ago
php-ocramius-code-generator-utils build 4 3 months ago
php-phpdocumentor-reflection-docblock2 build 4 4 months ago
php-Monolog build 4 4 months ago
php-aws-sdk3 build 4 4 months ago
php-guzzlehttp-guzzle build 4 4 months ago
php-pimple build 4 4 months ago
php-cache-filesystem-adapter build 4 4 months ago
php-firephp-firephp-core build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by composer upgrade from 2.1.4-1.fc35 to 2.1.5-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.