Affected packages

Packages affected by compat-golang-github-emicklei-restful-3-devel upgrade from 3.4.0-4.fc36 to 3.8.0-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
etcd build 2 5 months ago
golang-k8s-legacy-cloud-providers build 3 5 months ago
golang-k8s-kubectl build 3 5 months ago
golang-helm-3 build 3 5 months ago
golang-github-deislabs-oras build 3 5 months ago
golang-k8s-kubernetes build 3 5 months ago
golang-gvisor build 3 5 months ago
golang-github-docker build 3 5 months ago
golang-github-docker-cli build 3 5 months ago
cadvisor build 3 5 months ago
golang-github-containerd-cri build 3 5 months ago
golang-vitess build 3 5 months ago
golang-sigs-k8s-controller-runtime build 4 5 months ago
golang-github-samalba-dockerclient build 4 5 months ago
golang-github-fsouza-dockerclient build 4 5 months ago
golang-github-docker-licensing build 4 5 months ago
golang-sigs-k8s-application build 4 5 months ago
reg build 4 5 months ago
golang-github-docker-swarmkit build 4 5 months ago
golang-github-google-containerregistry build 4 5 months ago
golang-istio-pkg build None 5 months ago
golang-sigs-k8s-kustomize build None 5 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by compat-golang-github-emicklei-restful-3-devel upgrade from 3.4.0-4.fc36 to 3.8.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.