Affected packages

Packages affected by colord-libs upgrade from 1.4.5-3.fc35 to 1.4.5-4.fc36 (in Fedora 36)
Package Current state Build Distance Build time
paperwork build 2 3 months ago
simple-scan build 2 3 months ago
ibus-typing-booster build 2 3 months ago
python-matplotlib build 2 3 months ago
gnucash build 2 3 months ago
gtk3 build 2 3 months ago
firefox build 2 3 months ago
rubygem-selenium-webdriver build 3 3 months ago
ocaml-lablgtk3 build 3 3 months ago
Cython build 3 3 months ago
xfce4-vala build 3 3 months ago
five-or-more build 3 3 months ago
frogr build 3 3 months ago
gjs build 3 3 months ago
pypy3.7 build 3 3 months ago
pypy3.8 build 3 3 months ago
systemtap build 3 3 months ago
mate-settings-daemon build 3 3 months ago
elementary-planner build 3 3 months ago
python-paperwork-backend build 3 3 months ago
clang build 3 3 months ago
pspp build 3 3 months ago
boinc-client build 3 3 months ago
gettext build 3 3 months ago
amanda build 3 3 months ago
gscan2pdf build 3 3 months ago
golang-deepin-go-lib build 3 3 months ago
transmission build 3 3 months ago
thunderbird build 3 3 months ago
spice-gtk build 3 3 months ago
kicad build 3 3 months ago
easytag build 3 3 months ago
network-manager-applet build 3 3 months ago
startdde build 3 3 months ago
elementary-photos build 3 3 months ago
wxGTK build 3 3 months ago
compiz build 3 3 months ago
inkscape build 3 3 months ago
siril build 3 3 months ago
elementary-calendar build 3 3 months ago
openjfx build 3 3 months ago
brasero build 3 3 months ago
shotwell build 3 3 months ago
webkit2gtk3 build 3 3 months ago
gnuradio build 3 3 months ago
nextcloud-client build 3 3 months ago
emacs build 3 3 months ago
chromium build 3 3 months ago
icecat build 3 3 months ago
qemu build 3 3 months ago
Macaulay2 build 3 3 months ago
vfrnav build 3 3 months ago
root build 3 3 months ago
libreoffice build 3 3 months ago
coq build 4 3 months ago
grub-customizer build 4 3 months ago
gsmartcontrol build 4 3 months ago
tilix build 4 3 months ago
CubicSDR build 4 3 months ago
kitty build 4 3 months ago
waybar build 4 3 months ago
grilo-plugins build 4 3 months ago
saga build 4 3 months ago
slic3r build 4 3 months ago
0ad build 4 3 months ago
kdelibs3 build 4 3 months ago
mrpt build 4 3 months ago
kdelibs build 4 3 months ago
fawkes build 4 3 months ago
erlang-lager build None 3 months ago
rubygem-fog-libvirt build None 3 months ago
vagrant-libvirt build None 3 months ago
fityk build None 3 months ago
yosys build None 3 months ago
os-autoinst build None 3 months ago
openqa build None 3 months ago
virt-v2v build None 3 months ago
ejabberd build None 3 months ago
libguestfs build None 3 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by colord-libs upgrade from 1.4.5-3.fc35 to 1.4.5-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.