Affected packages

Packages affected by colord-libs downgrade from 1.4.4-5.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
python-matplotlib build 2 5 months ago
squeekboard build 3 2 months ago
avahi build 3 2 months ago
eclipse-m2e-core build 3 2 months ago
python-graph-tool build 3 2 months ago
wingpanel build 3 4 months ago
eclipse-m2e-core build 3 5 months ago
eclipse build 3 5 months ago
python-pyface build 4 2 months ago
eclipse-egit build 4 2 months ago
tycho build 4 2 months ago
eclipse-cdt build 4 5 months ago
sagemath build 4 5 months ago
swt-chart build None 2 months ago
erlang-riak_core build None 2 months ago
eclipse-subclipse build None 2 months ago
eclipse-webtools build None 2 months ago
eclipse-jgit build None 2 months ago
eclipse-mpc build None 2 months ago
eclipse-gef build None 2 months ago
eclipse-license build None 2 months ago
eclipse-emf build None 2 months ago
eclipse-ecf build None 2 months ago
erlang-riak_kv build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-jgit build None 5 months ago
eclipse-webtools build None 5 months ago
R-usethis build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by colord-libs downgrade from 1.4.4-5.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.