Affected packages

Packages affected by cmake upgrade from 3.27.4-9.fc40 to 3.27.6-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
box64 build 1 3 months ago
libgit2_1.6 build 1 3 months ago
libgit2_1.5 build 1 3 months ago
biboumi build 1 3 months ago
pdfmixtool build 1 3 months ago
megapixels build 1 3 months ago
squeak-vm build 1 3 months ago
soprano build 1 3 months ago
zynaddsubfx build 1 3 months ago
mingw-qt5-qtwebkit build 1 3 months ago
hedgewars build 1 3 months ago
opentoonz build 1 3 months ago
termy-server build 1 3 months ago
spacebar build 1 4 months ago
vdrift build 2 3 months ago
vakzination build 2 3 months ago
kfloppy build 2 3 months ago
signon-ui build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cmake upgrade from 3.27.4-9.fc40 to 3.27.6-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.