Affected packages

Packages affected by cmake upgrade from 3.27.4-7.fc38 to 3.27.6-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
mongo-cxx-driver build 1 4 months ago
fcitx-unikey build 1 4 months ago
libcouchbase build 1 4 months ago
osmium-tool build 1 4 months ago
mrchem build 1 4 months ago
et build 1 4 months ago
hpx build 1 4 months ago
freefem++ build 1 4 months ago
kdiff3 build 1 4 months ago
nwg-launchers build 1 4 months ago
elfio build 1 4 months ago
capnproto build 1 4 months ago
sdcv build 1 4 months ago
libphonenumber build 1 4 months ago
folly build 1 4 months ago
community-mysql build 1 4 months ago
sundials build 1 4 months ago
mingw-libftdi build 1 4 months ago
c4core build 1 4 months ago
abseil-cpp build 1 4 months ago
android-tools build 1 4 months ago
protozero build 1 4 months ago
sdformat build 1 4 months ago
petsc build 1 4 months ago
seqan3 build 1 4 months ago
cvise build 1 4 months ago
openCOLLADA build 1 4 months ago
rocksdb build 1 4 months ago
dwgrep build 1 4 months ago
highfive build 1 4 months ago
kdevelop-pg-qt build 1 4 months ago
cppcodec build 1 4 months ago
travelccm build 1 4 months ago
termcolor build 1 4 months ago
upm build 1 4 months ago
deepin-calculator build 1 4 months ago
intel-compute-runtime build 1 4 months ago
ispc build 1 4 months ago
msgpack build 1 4 months ago
pluto build 1 4 months ago
jpegxl build 1 4 months ago
bcc build 1 4 months ago
supertuxkart build 1 4 months ago
condor build 1 4 months ago
openshadinglanguage build 1 4 months ago
tesseract build 1 4 months ago
librealsense build 1 4 months ago
boomaga build 1 4 months ago
luxcorerender build 1 4 months ago
ikona build 1 4 months ago
python-pyside2 build 1 4 months ago
python-uranium build 1 4 months ago
deepin-network-utils build 3 4 months ago
python-mplcairo build 3 4 months ago
rssguard build 3 4 months ago
dtkwidget build 3 4 months ago
x2goclient build 3 4 months ago
kio-gdrive build 3 4 months ago
dtkcore build 4 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by cmake upgrade from 3.27.4-7.fc38 to 3.27.6-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.