Affected packages

Packages affected by cmake upgrade from 3.21.0-5.fc35 to 3.21.1-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
dolphin-emu build 1 2 months ago
ceph build 1 2 months ago
libftdi build 1 2 months ago
prusa-slicer build 1 2 months ago
kicad build 1 2 months ago
luxcorerender build 1 2 months ago
pfstools build 1 2 months ago
notcurses build 1 3 months ago
inkscape build 1 3 months ago
hugin build 1 3 months ago
haxe build 1 3 months ago
YafaRay build 1 3 months ago
scipy build 2 2 months ago
cantor build 2 3 months ago
python-mplcairo build 3 2 months ago
gmic build 3 3 months ago
deepin-api build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cmake upgrade from 3.21.0-5.fc35 to 3.21.1-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.