Affected packages

Packages affected by cmake upgrade from 3.18.1-1.fc33 to 3.18.2-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
libosmium build 1 a month ago
gfal2 build 1 2 months ago
legion build 1 2 months ago
python-pyside2 build 1 2 months ago
openwsman build 1 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by cmake upgrade from 3.18.1-1.fc33 to 3.18.2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.