Affected packages

Packages affected by cmake upgrade from 3.17.0-1.fc33 to 3.17.1-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
lammps build 1 a month ago
python-pyscf build 1 2 months ago
wsjtx build 1 2 months ago
freecad build 1 2 months ago
gdl build 1 2 months ago
chck build 1 2 months ago
djview4 build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cmake upgrade from 3.17.0-1.fc33 to 3.17.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.