Affected packages

Packages affected by cmake upgrade from 3.15.4-1.fc32 to 3.16.3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
clpeak build 1 5 months ago
trademgen build 1 5 months ago
dmlite build 1 5 months ago
mellowplayer build 1 5 months ago
polymake build 1 5 months ago
condor build 1 5 months ago
psi4 build 1 5 months ago
mate-user-admin build 1 5 months ago
gfal2-python build 1 5 months ago
libkolabxml build 1 5 months ago
vigra build 1 5 months ago
eurephia build 1 5 months ago
target-isns build 1 5 months ago
pybind11 build 1 5 months ago
openvdb build 1 5 months ago
xsimd build 1 5 months ago
cdrkit build 1 5 months ago
votca-tools build 1 5 months ago
fifechan build 1 5 months ago
dreamchess build 1 5 months ago
neovim build 1 5 months ago
utox build 1 5 months ago
ceph build 1 5 months ago
qtermwidget build 1 5 months ago
orocos-kdl build 1 5 months ago
gnurobbo build 1 5 months ago
brotli build 1 5 months ago
teeworlds build 1 5 months ago
sway build 1 5 months ago
libcomps build 1 5 months ago
zypper build 1 5 months ago
percona-xtrabackup build 1 5 months ago
opencv build 1 5 months ago
guayadeque build 1 5 months ago
gdcm build 1 5 months ago
ruby build 1 5 months ago
rust build 1 5 months ago
qmc2 build 2 5 months ago
glabels build 2 5 months ago
kcm-fcitx build 2 5 months ago
libsvm build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cmake upgrade from 3.15.4-1.fc32 to 3.16.3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.