Affected packages

Packages affected by cmake3 upgrade from 3.13.5-1.el7 to 3.14.6-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
cAudio build 1 2 months ago
fcitx build 1 2 months ago
sundials build 1 2 months ago
liblxqt build 1 2 months ago
lximage-qt build 2 2 months ago
libfm-qt build 2 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by cmake3 upgrade from 3.13.5-1.el7 to 3.14.6-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.