Affected packages

Packages affected by cmake-filesystem upgrade from 3.27.2-1.fc40 to 3.27.4-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
box64 build 2 3 months ago
libgit2_1.6 build 2 3 months ago
srcpd build 2 3 months ago
libgit2_1.5 build 2 3 months ago
dxvk-native build 2 3 months ago
biboumi build 2 3 months ago
wv build 2 3 months ago
cataclysm-dda build 2 3 months ago
pdfmixtool build 2 3 months ago
megapixels build 2 3 months ago
signon-ui build 2 3 months ago
squeak-vm build 2 3 months ago
soprano build 2 3 months ago
zynaddsubfx build 2 3 months ago
vdrift build 2 3 months ago
mingw-qt5-qtwebkit build 2 3 months ago
hedgewars build 2 3 months ago
vakzination build 2 3 months ago
kfloppy build 2 3 months ago
opentoonz build 2 3 months ago
budgie-control-center build 2 3 months ago
termy-server build 2 3 months ago
wavbreaker build 2 4 months ago
python-imagecodecs build 2 4 months ago
spacebar build 2 4 months ago
ghostscript build 2 5 months ago
sawfish build 4 3 months ago
kbilliards build None 3 months ago
taxipilot build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cmake-filesystem upgrade from 3.27.2-1.fc40 to 3.27.4-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.