Affected packages

Packages affected by cmake-filesystem upgrade from 3.20.3-1.fc35 to 3.20.4-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
osmpbf build 2 a month ago
libftdi build 2 a month ago
proftpd build 2 a month ago
rubygem-mechanize build 2 a month ago
chck build 2 a month ago
libparserutils build 2 a month ago
aom build 2 a month ago
openalchemist build 2 a month ago
dcmtk build 2 a month ago
elementary-photos build 2 a month ago
rawtherapee build 2 a month ago
commoncpp2 build 2 a month ago
lammps build 2 a month ago
Io-language build 2 a month ago
satyr build 2 a month ago
libisds build 2 a month ago
wxGTK3 build 2 a month ago
GraphicsMagick build 2 a month ago
perl-XML-LibXML build 2 a month ago
gettext build 2 a month ago
nbdkit build 2 a month ago
evolution-data-server build 2 a month ago
lazarus build 2 a month ago
fluxbox build 3 a month ago
pspp build 3 a month ago
cutter build 3 a month ago
gnome-passwordsafe build 4 a month ago
vim build 4 a month ago
fvwm build 4 a month ago
python-libpysal build None a month ago
grip build None a month ago
python-fiona build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cmake-filesystem upgrade from 3.20.3-1.fc35 to 3.20.4-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.