Affected packages

Packages affected by cmake-filesystem upgrade from 3.18.3-1.fc33 to 3.18.4-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
owncloud-client build 2 26 days ago
pam_abl build 2 a month ago
pluto build 2 a month ago
libvirt build 2 a month ago
tinygo build 2 a month ago
growlight build 2 2 months ago
dmlite build 2 2 months ago
thunderbird build 2 2 months ago
folks build 2 2 months ago
sundials build 2 2 months ago
legion build 2 2 months ago
python-mplcairo build 3 2 months ago
sagemath build 3 2 months ago
perl-Gnome2-Vte build None 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by cmake-filesystem upgrade from 3.18.3-1.fc33 to 3.18.4-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.