Affected packages

Packages affected by cmake-filesystem upgrade from 3.17.2-1.fc31 to 3.17.3-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
telepathy-glib build 2 8 days ago
capnproto build 2 9 days ago
mysql-connector-odbc build 2 9 days ago
quentier build 2 10 days ago
player build 2 11 days ago
mrpt build 2 11 days ago
community-mysql build 2 28 days ago
vim build 4 9 days ago
python-networkx build None 8 days ago
nautilus-python build None 9 days ago
zathura-pdf-mupdf build None 10 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by cmake-filesystem upgrade from 3.17.2-1.fc31 to 3.17.3-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.