Affected packages

Packages affected by cmake-data upgrade from 3.17.2-1.fc32 to 3.17.3-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
cpprest build 2 a month ago
gromacs build 2 a month ago
moby-engine build 2 a month ago
getdp build 2 a month ago
mariadb build 2 a month ago
upm build 2 a month ago
dnscrypt-proxy-gui build 2 a month ago
nest build 2 a month ago
dbus build 2 a month ago
wsjtx build 2 a month ago
xrootd build 2 a month ago
dogtag-pki build 2 a month ago
pki-core build 2 a month ago
libcec build 2 a month ago
condor build 2 a month ago
castxml build 2 a month ago
xtl build 2 a month ago
webkit2gtk3 build 2 a month ago
kdelibs build 2 2 months ago
evolution-data-server build 2 2 months ago
freecad build 2 2 months ago
chck build 2 2 months ago
mapserver build 2 2 months ago
gdl build 2 2 months ago
poco build 2 2 months ago
libjson-rpc-cpp build 2 2 months ago
kdevelop-pg-qt build 2 3 months ago
calligra build 3 2 months ago
python-graph-tool build 3 2 months ago
veusz build 4 a month ago
subversion build 4 a month ago
GoldenCheetah build 4 a month ago
pcp build 4 a month ago
xmms2 build 4 a month ago
vfrnav build 4 a month ago
doublecmd build 4 2 months ago
python-mplcairo build 4 3 months ago
kdocker build 4 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by cmake-data upgrade from 3.17.2-1.fc32 to 3.17.3-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.