Affected packages

Packages affected by clang-libs upgrade from 18.1.3-2.fc41 to 18.1.4-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
thunderbird build 1 30 days ago
scx_c_schedulers build 2 6 days ago
flterm build 2 14 days ago
rust-libbpf-cargo build 2 27 days ago
procdump build 2 29 days ago
python-jnius build 2 30 days ago
yubihsm-shell build 2 30 days ago
swift-lang build 2 30 days ago
libkcapi build 2 30 days ago
InsightToolkit build 2 30 days ago
cvise build 2 30 days ago
seamonkey build 2 30 days ago
blender build 2 30 days ago
roctracer build 2 30 days ago
dotnet6.0 build 2 30 days ago
ispc build 2 30 days ago
bpftrace build 2 30 days ago
ghdl build 2 30 days ago
kde-l10n build 3 16 days ago
vacuum-im build 3 29 days ago
mingw-qwt build 4 16 days ago
kf6-syntax-highlighting build 4 16 days ago
muse build 4 17 days ago
opencascade build 4 29 days ago
applet-window-buttons build 4 30 days ago
glfw build None 16 days ago
contour-terminal build None 16 days ago
hotspot build None 26 days ago
vakzination build None 27 days ago
kreport build None 27 days ago
kcm_systemd build None 27 days ago
phonon-backend-gstreamer build None 27 days ago
kproperty build None 29 days ago
k4dirstat build None 29 days ago
futuresql build None 30 days ago
deepin-kwin build None 30 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by clang-libs upgrade from 18.1.3-2.fc41 to 18.1.4-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.