Affected packages

Packages affected by clang-libs downgrade from 11.0.0-0.2.rc1.fc34 to 11.0.0-0.1.rc3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
oidn build 2 2 months ago
postgis build 2 2 months ago
globus-gss-assist build 2 2 months ago
vxl build 2 2 months ago
root build 2 2 months ago
globus-gass-copy build 2 2 months ago
gcc build 2 2 months ago
globus-xio-gridftp-driver build 2 2 months ago
globus-ftp-client build 2 2 months ago
ldns build 2 2 months ago
plplot build 2 2 months ago
hamlib build 2 2 months ago
libspf2 build 2 2 months ago
pidgin build 2 2 months ago
player build 2 2 months ago
gdal build 2 2 months ago
libgadu build 2 2 months ago
gazebo build 2 2 months ago
postgresql build 2 2 months ago
gfal2 build 2 3 months ago
swift-lang build 2 3 months ago
castxml build 2 3 months ago
postgresql build 2 3 months ago
hypre build 3 2 months ago
sphinxbase build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by clang-libs downgrade from 11.0.0-0.2.rc1.fc34 to 11.0.0-0.1.rc3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.