Affected packages

Packages affected by clang-devel upgrade from 17.0.6-1.fc40 to 17.0.6-2.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-torch build 1 5 months ago
mesa build 1 5 months ago
bcachefs-tools build 1 5 months ago
firefox build 1 5 months ago
rocm-compilersupport build 1 5 months ago
cvise build 1 5 months ago
bcc build 1 5 months ago
castxml build 1 5 months ago
qt6-qttools build 1 5 months ago
iwyu build 1 5 months ago
thunderbird build 1 5 months ago
scorep build 1 5 months ago
icecat build 1 5 months ago
clazy build 1 5 months ago
ispc build 1 5 months ago
hipcub build 1 5 months ago
mozjs91 build 1 5 months ago
pocl build 1 5 months ago
mozjs102 build 1 5 months ago
mozjs115 build 1 5 months ago
rocprim build 1 5 months ago
rocrand build 1 5 months ago
rust-userfaultfd build None 5 months ago
rust-libheif-rs build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by clang-devel upgrade from 17.0.6-1.fc40 to 17.0.6-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.